costume icon photo

Archived Thread
Our site is currently being changed over to the new version. Everything you see is currently in read-only mode. Additionally, the layout and UI will not be complete until all sections have been re-enabled, so please ignore any layout issues (or bland-ness) at this time.
#1 NaughtsApproach on 3 years ago

I am trying to change/update a costumes icon photo.
but it is not updating on my costume page. it says it is changed in my costume administration page, but the actual costume page is unchanged. and it has been a while since the change so i dont think a delay is viable now.

Can you help?

#2 Jei-Cos on 3 years ago

on the costumes page (when you click "costumes" on your profile), press F5. That clears the cache and should fix your problem right away.

#3 griffstar on 3 years ago

I'm having the same problem. I tried your fix Jei-Cos without any success.

#4 NaughtsApproach on 3 years ago

i was successful with what jei-cos said!
thanks!

#5 Jei-Cos on 3 years ago

[QUOTE=griffstar;4970117]I'm having the same problem. I tried your fix Jei-Cos without any success.[/QUOTE]

Try clearing your cache the hard way. In settings. Sometimes F5 isn't enough for some reason. If THAT doesn't work, ty clearing history and a any other thing that clears useless backed up data.

#6 griffstar on 3 years ago

Had to delete my history and my cache manually and now it works. Thanks for the advice Jei-Cos!

#7 Jei-Cos on 3 years ago

No problem. One time a mood or admin or something, came into a similar thread and said that the backed up data thing was why it did that.

Follow Cosplay.com