New Photos Not Posting Though Confirmed

Archived Thread
Our site is currently being changed over to the new version. Everything you see is currently in read-only mode. Additionally, the layout and UI will not be complete until all sections have been re-enabled, so please ignore any layout issues (or bland-ness) at this time.
#1 Scunosi on 3 years ago

Hello,

I posted two photos a day or two ago to my Amethyst costume folder. Both times I got all the way through the process and to the finalized page where it says it may take a few minutes to post. Both times nothing ended up posting however. I went back the second time and tried uploading the photos separately but it still didn't actually post even though I got through the process again. I didn't receive any message about the photos being too large as I have in the past, and would have edited them if I had.

I don't want to keep submitting the photos and end up spamming the site. Are they maybe sitting somewhere in a filter or something?

#2 Admin on 3 years ago

It's most likely something dealing with a photo size, also there may be something in the description that could trigger a filter. Does it also happen if you upload an image without any title/description added?

Send me a PM and I can look into it directly by testing the image for you on a test account.

#3 Scunosi on 3 years ago

Looking at the files again it looks like size must have been the issue, as I was unable to attach them to a post to review and I'd assume the 200KB max for posts is the same limit for our galleries.

It still seems weird that the process was finalized however, as I've tried to post too-big images before and they were always rejected right off the bat with an error message. These got all the way through the confirmation screen as if they were correctly sized.

Follow Cosplay.com