Costume Photos Tutorial

Archived Thread
Our site is currently being changed over to the new version. Everything you see is currently in read-only mode. Additionally, the layout and UI will not be complete until all sections have been re-enabled, so please ignore any layout issues (or bland-ness) at this time.
#16 Igsia on 12 years ago

I've been trying to upload my photos for wuite some time now and it's getting me really frustrated >.< The pics are the right size (i believe) and they are jpg or gif but everytime I try to upload a photo it tells me something like this:

Upload Results
!!! File 1 is not a photo!

Can you help me out?
Thanks

#17 Ami Yuy on 12 years ago

[QUOTE=Igsia]I've been trying to upload my photos for wuite some time now and it's getting me really frustrated >.< The pics are the right size (i believe) and they are jpg or gif but everytime I try to upload a photo it tells me something like this:

Upload Results
!!! File 1 is not a photo![/QUOTE]

- Photos must be in .jpg format.
- They must be under 300kb in file size and 1024 pixels on the longest side.
- They will display at no larger than 120kb in file size and 640 pixels on the longest side (meaning if you upload larger ones, the server will resize them).
- If your photos won't upload, please make sure they are under the maximum size requirements and are in the correct file format.

#18 Igsia on 12 years ago

thanks ami I'll try that out ^.^v

#19 khtosanimelover on 11 years ago

Sorry to bother, but for me, it also says Upload Results
!!! File 1 is not a photo!
Or that the file's too big. I've resized it to 362x567 on paint and it's still saying that the file's too big or that it's not a photo. And it's also .jpeg .
Also, when I try to upload AX'06 photos, I have all 5 slots filled, and I wait for a few minutes but it just goes back to the upload screen completely empty, and when I go to check if they're uploaded, they're not. ^^;
I've been meaning to find a thread like this. Sorry for all the questions. ^^;;;;;

#20 *Shiva* on 11 years ago

Rename the photos so that they say .JPG not ,JPEG. The upload system does not always recognize JPEG.

#21 khtosanimelover on 11 years ago

O.O
It actually does say .jpg ^^;
What do you think I should do to make it upload? [Sorry about this though. ^^;; ]

#22 *Shiva* on 11 years ago

Hmm - I'm not sure. Try changing it to jpEg and see if that works.

#23 khtosanimelover on 11 years ago

Okay, I'll try that. Thanks so much! ^^
YES! IT WORKED! Thank you so much! 8D

#24 fear_nothing on 11 years ago

How do I delete a whole album? I deleted the pictures, but I can't delete the whole thing. Can I just change the title of it? How?

#25 *Shiva* on 11 years ago

Go to album admin, and you should see a list of your albums. Click the delete button next to the album you want deleated.

#26 DoomGirlMeg on 11 years ago

Thanks, this answered all my questions!

#27 me-nichan on 11 years ago

I've tried and tried and tried again, and I've done everything correctly, i think, and I've checked and double checked to album association, and the pictures just wont go into my costume gallery. I made the album, i made the costume folder. i associated the album to the folder and then finally uploaded the pictures into it and nothing changes i really cant figure out why. it doesn't make sense >.<.

any help / suggestions?

#28 Sharysa on 11 years ago

I was just about to ask someone how to upload photos to my costume--thank you SO MUCH.

And it's rather amusing that I cosplayed Yuna.

#29 *Shiva* on 11 years ago

[QUOTE=me-nichan;1912169]I've tried and tried and tried again, and I've done everything correctly, i think, and I've checked and double checked to album association, and the pictures just wont go into my costume gallery. I made the album, i made the costume folder. i associated the album to the folder and then finally uploaded the pictures into it and nothing changes i really cant figure out why. it doesn't make sense >.<.

any help / suggestions?[/QUOTE]


Looking at your gallery, I see you have a Riku folder, and when I check your costume list and click on Riku, I see the Riku pics appear, so it looks like you did everything correctly and its working to me. Perhaps the page was just cached and needed to be refreshed?

[QUOTE=Sharysa;1913125]And it's rather amusing that I cosplayed Yuna.[/QUOTE]


LOL. Glad I could help!

#30 me-nichan on 11 years ago

alright, hmm, ill check again *goes to check*

hmm it looks like its working now, but the only wierd thing is that when i go to album admin and look at the costumes it still says there are --- (zero) pictures associated with it.

i guess its no big deal as long as they are working.
THANK YOU!! ^_^ <3
-ciao-

Available
Follow Cosplay.com