Is anyone else having problems viewing their own forum posts?

Archived Thread
Our site is currently being changed over to the new version. Everything you see is currently in read-only mode. Additionally, the layout and UI will not be complete until all sections have been re-enabled, so please ignore any layout issues (or bland-ness) at this time.
#1 FieryFari on 2 years ago

Pretty much what the title says. When I click on my forum posts or ''find more posts by this user'' I get an error saying ''Sorry - no matches. Please try some different terms''. Because of this I can't keep track on what threads I've responded to :/

#2 ShinobiXikyu on 2 years ago

Are you doing it on mobile? Because that happens constantly to me. On regular computers, though, no trouble.

#3 Admin on 2 years ago

[QUOTE=-IdentityCrisis-;5020759]Pretty much what the title says. When I click on my forum posts or ''find more posts by this user'' I get an error saying ''Sorry - no matches. Please try some different terms''. Because of this I can't keep track on what threads I've responded to :/[/QUOTE]

I can see your posts with both an admin and a regular account. Is it working again now for you?

#4 FieryFari on 2 years ago

[QUOTE=ShinobiXikyu;5020769]Are you doing it on mobile? Because that happens constantly to me. On regular computers, though, no trouble.[/QUOTE]

Nope,I'm using my PC and it doesn't work.

[QUOTE=Admin;5020772]I can see your posts with both an admin and a regular account. Is it working again now for you?[/QUOTE]

Unfortunately no,I still get the error message.

#5 Admin on 2 years ago

Edit: OK, I think I figured out what's going on. Are you using Firefox?

It looks like since the latest Firefox update, the browser is caching the result page and sending you to an expired URL. I'm checking into some settings to see if I can't force an update on new searches.

This doesn't seem to be happening on Google Chrome but I'm testing this further.

#6 Admin on 2 years ago

Ok, it should work now. I put a cachebuster into the link to override the Firefox issue. Please let me know if it's fixed for you.

#7 FieryFari on 2 years ago

[QUOTE=Admin;5020805]Ok, it should work now. I put a cachebuster into the link to override the Firefox issue. Please let me know if it's fixed for you.[/QUOTE]

Yes! It's working now! Thanks a million Admin!

Available
Follow Cosplay.com